onsdag 1 juli 2009

FPV flygning nr:3

Jag beställde en ny lipo ack i måndags på morgonen på rcflight.se, igår (tis) när jag kom hem ifrån jobbet så låg acken på posten!!
så morse tog jag en ny flygning innan jobbet!
det var lite mulet så ljuset var helt perfekt, inga problem med motljus eller något.
därimot så flög jag på samma plats som jag flög på första gången och upplevde att jag hade lite mer störningar än på förra stället jag flög?
jag inser nu när jag flugit planet ett par gånger att motorn är på tok för svag i min smak..
men det visste jag nästan innan jag hade provat.
vet inte om jag ska köpa en ny motor setup eller om jag ska lära mig leva med det och spara pengarna till nästa plan?

flygningen var till en början helt odramatisk, sen märkte jag att servot som håller kameran började lossna lite, varje gång jag drog på gas så vibrerade kameran!
men annars funkade allt bra ända tills jag plötsligt stallar på låg höjd och planet gick i marken mitt ute på fältet, jag gjode en låg flygning och skulle just stiga lite när jag inser att motorn inte svarar.. jag trodde aldrig jag skulle hitta planet igen, jag irrade omkring i meter hög säd(?) och försökte komma ihåg ungefär var jag befann mig innan jag tappade kontrollen.
tillsist hittade jag planet och det var helt och fint!
när jag kom hem och kollade på filmen så är första delen av filmen helt ok, men så plötsligt så blir allt grönt!?! jag vet inte varför det blev så men jag misstänker att min lilla ack som driver pinnacle video capture grejjen inte orkar med riktigt?
jag har en ny batteri lösning på gång så jag hoppas det kommer lösa mina problem.



4 kommentarer:

Anonym sa...

Jag har varit med om det en gång att det blir grönt så, tror det är av störningar den blir så... Vad använder du för antenn till videomottagaren ? Är det bara den vanliga som sitter på glasögna eller ? I så fall skulle jag rekommendera en patchantenn i stället wesellcd com har billiga. En på 9dBi skulle nog funka bra.

If I Ran the Zoo sa...

jag hade inga störningar i gröna störningar i videoglasögonen när jag flög, bara på videoinspelningen..

men jag funderar på ändå på att skaffa patchantenn,
nu har bara den som är orginal till fatshark.

tack för tipsen!

Peter sa...

När man väl får de gröna störningarna så är de kvar tills man startar om hela inspelaren, dvs spelar man in en ny fil så är de fortfarande kvar om man inte startat om den... Jag va precis och hämtade en 9dbi patchantenn på posten från wesellcd, ska ha den på min radiostyrning, dx6i för att få bättre räckvidd, till min video har jag redan en 8dBi patchantenn... Nu är det bara en antenntracker som fattas :-)

If I Ran the Zoo sa...

ahh, typiskt! såg just att jag skrev lite konstigt...

tracker är grymt!
det vill jag också ha så småning om.
jag såg att du skaffad OSD också, det ska bli spännande att följa!
har haft lite tankar på det jag med.