torsdag 5 augusti 2010

Reglage brand!

Jag hade ingen vidare bra dag i går.
jag var ute och kvälls flög lite och hade precis gjort första flygningen, solen höll nästan på och gå ner, så jag skyndade mig med att byta ackar för att hinna flyga en gång till, och allt såg ut att gå fint.

jag gjorde en snabb koll av roder osv, satte på mig goggles och gav full gas!
motorn startade i en sekund och sen lät det lite konstigt och sen blev det bara tyst...

Sen såg jag hur det kom rök!



Jag hade hoppats reglage och motor skulle hålla lite längre.
reglaget är helt sabbat (det var det som brann) och motorn går knappt snurra och har ett skrapande ljud när man väl snurrar på den, så jag har inga större förhoppningar på att kunna använda den igen heller.
jag Undrar vilket som gick sönder först?

3 kommentarer:

Peter sa...

Kanske en av faserna som tappat kontakten (det kan den ju gjort inutill motorn också).. Ser ju ut som om propellern stannar på direkten...

If I Ran The Zoo sa...

Jag öppnade motorn idag, hittade lite super små kulor, trodde först det var lödtenn, men dom var magnetiska?
men annars hittar jag inget konstigt, och när jag satte ihop den igen så snurrar fritt utan konstiga ljud.
har inget helt reglage att prova med men jag tror inte jag sätter tillbaks den i planet iallafall.

jag ska ändå beställa reglage så kan jag lika bra lägga till en motor också..

joven sa...

beautiful blog..pls visit mine and be a follower.. thanks and God bless..

http://forlots.blogspot.com/