lördag 12 september 2009

Jävla Pinnacle!

min bas station med patch antenn och vanlig "whip" ovanpå

Jag var ute och flög i morse!
jag har sällan haft så roligt, jag flög först med foxen och den går verkligen som ett skollat troll nu.
jag flög slalom mellan träd på lägsta höjd i full fart och gjorde rollar på låg höjd, det var riktigt riktigt roligt! flygturen slutade dock med att jag klippte ett träd i full fart när jag skulle runda det, men det var i axel höjd så det var inte svårt att få ner den precis..
en propeller lossnade men det var allt!

Sen flög jag med E-startern, den är roligast att flyga lite långsammare med eftersom den blir lite nervös i med full gas, dessutom vibrerar min kamera av propeller draget när jag kör full gas så det blir lite svårare att se, jag måste skaffa ett bättre panorerings servo som inte glappar..
men även den flygturen var väldigt rolig, jag smög omkring på lägsta höjd och flög imellan träd och jag passade även på att prova en touch and go, men då slog propellern i marken lite grann.
det gick dock att fortsätta flyga men jag ska nog se om jag kan sätta på en lite mindre prop till nästa gång. det är först nu som jag verkligen fick se vad mitt 1.3ghz diversity video system gick för, och jag måste säga att jag är extremt nöjd, knappt en enda störning trots att jag flög högt och lågt, bakom mig (och bakom träd).
jag måste verkligen skaffa 1.3ghz till min fox också för att den flygningen var verkligen allt annat än störnings fri!

Jag var i spändförväntan när jag kom hem för att se filmerna i från flygningarna, men det böts snart i ilska när jag såg att det bara fanns en ny film fil på minneskortet!
och inte blev det bättre när det visade sig att den filen var korrupt och gick inte att titta på...
Nu jag är riktigt less på min Pinnacle video tranfer, jag försökte updatera den med nya drivrutiner men jag är inte ens säker på att det blev rätt.
att göra som manualen beskrev funkade iallafall inte alls, jag funderar på vad jag kan sälja som kan finasiera ett bättre (säkrare sätt) att spela in..

2 kommentarer:

Peter sa...

Aj aj, min pinnacle har funkat bra, en gång har det blivit rosa och grön bild.. och en gång så blev filmen lite ryckig och hackig.. Verkar funka bäst med ny formaterad usb pinne. Det allra bästa är nog en vanlig band dv-kamera som har video in.. Kanske går få tag på billigt nu när alla köper minneskortskameror.. (det jag stör mig på mest med pinnaclen är att hårdvaran klarar av mycket mer än vad firmwaren tillåter, chipet klarar högre bitrate, deinterlacing och massa saker)

If I Ran the Zoo sa...

Jag formaterade just min usb pinne precis, jag hoppas det hjälper.
eventuellt funderar jag på att köpa en ny usb pinne för att se om det är den som strular.
men jag ska nog börja kolla efter en kamera med video in (önskar jag tänkt på det när jag köpte min för 2år sedan)